Hi,

just to inform that I successful install set of programs for creating and develpment od Java Midlet for Nokia mobile phones.

I use Java SDK 1.5, Nokia Prototype SDK 4.0, Nokia Carbide.J 1.0 and eclipse 3.1.2.

Few notes:

1. Install package in next order
1. Java
2. Eclipse
3. Nokia Prototype
4. Nokia Carbide.J

2. Alow on your firewall al comunication with Nokia component (it is very important).

3. Use New Project - Java - MIDP Project for start work in Eclipse.

I hope that will help for begining.