×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jun 2005
    Posts
    8

    Unable to launch emulator : GCCE udeb

    Hi,

    I'm working with series 60 3rd (not the beta version, consequently I can't work with carbide) and Visual studio.net. But I've a big problem with GCCE.
    I'm doing those commands:
    bld make bldfiles
    abld build gcce udeb

    I've the following .exe files :
    Epoc32\release\GCCE\UDEB\HelloWorld.exe
    Epoc32\BUILD\HellowWorld\group\HELLOWORLD\GCCE\UDEB\Helloworld.exe

    But when I'm executing those files the emulator doesn't launch.
    If you have some suggestions thanks.

    Thanks

  2. #2
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,567

    Re: Unable to launch emulator : GCCE udeb

    Hi, GCCE target produces ARM binary, thus it cannot be run on Windows. WINSCW is the emulator target.

Similar Threads

  1. Launch J2ME App
    By sjb343 in forum Symbian C++
    Replies: 1
    Last Post: 2007-04-11, 08:24
  2. [newbie here] Link error
    By xitpu in forum Symbian C++
    Replies: 3
    Last Post: 2007-01-24, 16:53
  3. MIDlet needs to be installed to launch from C++?
    By kennu in forum Symbian C++
    Replies: 3
    Last Post: 2006-08-09, 06:49
  4. Compilation error if i use CQikAppUi instead of CAknAppUi
    By sambasivarao.p in forum Symbian C++
    Replies: 3
    Last Post: 2005-10-12, 05:26
  5. Fep: udeb hangs urel works?
    By semiosis in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2005-10-10, 11:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •