Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2005

    Minor problem in MIFConv

    I experience a minor problem in when I compile a standard project in my personal folder via carbide.c++:

    'Invoking: MIF Compiler'
    perl -S epocmifdef.pl -p"C:\Documents and Settings\workspace\test\" -hC:\Symbian\9.1\S60_3rd\EPOC32\include\test.mbg -o"/Symbian/9.1/S60_3rd/EPOC32/RELEASE/WINSCW/UDEB/Z/resource/apps/test.mif" ../gfx/test.mifdef
    Reading source list file: ../gfx/test.mifdef.txt
    Checking: C:\Documents
    Checking: and
    Checking: Settings\workspace\test\gfx\qgn_menu_test.svg

    ERROR: File not found C:\Documents.bmp

    The Problem is, that this tool interprets every space as seperator. If I compile the project in c:\carbide everything works ;-) -> Improvereqest for the next version.

    Beside that congratulations to the Nokia Team really cool Eclipse/Symbian Integration!!!!!

  2. #2
    Super Contributor
    Join Date
    Sep 2004

    Re: Minor problem in MIFConv


    Yes, you must create your Carbide.c++ Express workspace in a directory that does not contain blanks. While this was mentioned in the installation guide, unfortunately Eclipse proposes "Documents and Settings" as the default workspace.

    I'm glad you liked the product!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts