Hey

I know that Carbide is based on Eclipse and all but that shouldn't interfere with my current Eclipse installation should it? Carbide is a standalone installation right?

Well I can't run Eclipse after having installed Carbide. Any ideas to why this is so?

/abp_dk