×

Discussion Board

Results 1 to 11 of 11

Threaded View

  1. #1
    Registered User
    Join Date
    Feb 2006
    Posts
    6

    Carbide initialization error: JVM terminated

    I'm getting initialization errors when trying to start Carbide after following all the instalations instructions. (Carbide Express) What I get is this:

    JVM terminated. Exit code=1
    C:\Carbide\jre\bin\javaw.exe
    -Xms40m
    -Xmx512m
    -jar C:\Carbide\startup.jar
    -os win32
    -ws win32
    -arch x86
    -launcher C:\Carbide\eclipse.exe
    -name Eclipse
    -showsplash 600
    -exitdata 26c_48
    -vm C:\Carbide\jre\bin\javaw.exe
    -vmargs
    -Xms40m
    -Xmx521m
    -jar C:\Carbide\startup.jar

    First it happened to me in a machine were I already had SDK and Codewarrior installed, so I just installed Carbide. However, I also tried in another machine that didn't have anything installed, not even java.
    Btw, I'm using vmWare to run windows, but I don't think that has anything to do.

    I'll appreciate some reply soon.
    Regards

    Tomas
    Last edited by toplus; 2006-02-27 at 05:11.

Similar Threads

  1. Can't run Eclipse after installing Carbide!?!?
    By abp_dk in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 5
    Last Post: 2006-02-24, 13:12
  2. Issues with Carbide vs 2.0 installer!
    By kt10208 in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2006-01-16, 09:27
  3. Replies: 2
    Last Post: 2004-11-17, 10:20
  4. Replies: 0
    Last Post: 2003-03-14, 08:43
  5. can not successfully link any sample using .NET
    By lobotomat in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2002-08-20, 00:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×