×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Regular Contributor
    Join Date
    Nov 2005
    Location
    Chaozhou
    Posts
    53

    Question why can't i use the carbide for develop(sdk problem)


    Hello
    I've downloaded the s60_8.0a_fp2 sdk and installed it on my computer ,then i installed the carbide.c++.express 1.0

    when i use the carbide for develop , i can find any sdk , i got into the
    windows->preference setting->carbide.c++->sdk ,i found that the s60_sdk_fpc2 is unavaible for build ,the error message is "no build configuration avaible ",but the epocroot is correct , why ?

    can anybody tell me ?

    thanks

  2. #2
    Super Contributor
    Join Date
    Sep 2004
    Posts
    1,048

    Re: why can't i use the carbide for develop(sdk problem)

    Yes, you have the WINS SDK, pls download the WINSCW instead.

  3. #3
    Registered User
    Join Date
    Mar 2006
    Posts
    1

    Unhappy Re: why can't i use the carbide for develop(sdk problem)

    I have similar problem with my SDKs.
    Are "S60_3rd_Beta" and "S60_3rd_JP" not supported?

    Ah... It seems "S60_3rd_Beta" is not supported. What about "S60_3rd_JP"
    Last edited by rajihkaa; 2006-03-02 at 01:53.

  4. #4
    Registered User
    Join Date
    Mar 2006
    Posts
    2

    Re: why can't i use the carbide for develop(sdk problem)

    Quote Originally Posted by mitts
    Yes, you have the WINS SDK, pls download the WINSCW instead.
    I also met this problem.
    What do you mean by "WINSCW"?
    Do you mean sdk for winscw?
    Where can I get it?

  5. #5
    Regular Contributor
    Join Date
    Nov 2005
    Location
    Chaozhou
    Posts
    53

    Re: why can't i use the carbide for develop(sdk problem)

    hi,
    thank you ,i think i've found winscw's sdk

    there are some links for the winscw's sdk of s60

    S60 3rd Edition
    S60 2nd Edition, FP3
    S60 2nd Edition, FP2
    S60 2nd Edition, FP1
    S60 2nd Edition  

    by the way , i want to ask :"how can i use symbian sdk developing chinese program ? does it support chinese ?? how can i do ?

    thank you

  6. #6
    Super Contributor
    Join Date
    Sep 2004
    Posts
    1,048

    Re: why can't i use the carbide for develop(sdk problem)

    Hi,

    When we list the supported SDKs (in the pop-up during installation or in the Help/Release notes), the list means that those and only those are supported.

    S60 3.0 Beta is now obsolete and is not supported, download the Final version for Carbide.c++.

    In general, for S60 3.0 language versions are not supported any longer as separate SDKs but as language "packs" on top of the base SDK - with the one exception of the Japanese version. The change for the Japanese version came so late in the game that it has not yet been included in the Carbide.c++ supported SDKs, you can use CodeWarrior 3.1 to develop with the Japanese SDK.

    Note that the language versions that exist for S60 2nd Ed FP2 will never become supported in Carbide.c++ as they are based on the WINS (Microsoft toolchain) variant of the SDKs, they will only be supported by Carbide.vs or standalone.

Similar Threads

  1. J2ME: Problem in Nokia Solution for a software problem
    By mte01 in forum Mobile Java Tools & SDKs
    Replies: 4
    Last Post: 2011-06-08, 05:52
  2. problem when stop playing video on 3650 and try to play again
    By niko86 in forum Mobile Java General
    Replies: 5
    Last Post: 2007-08-03, 07:40
  3. Ringing problem with Nokia N70
    By DVogdos in forum Audio
    Replies: 2
    Last Post: 2007-06-26, 20:49
  4. Carbide installation problem
    By janek_lopez in forum Symbian Tools & SDKs
    Replies: 11
    Last Post: 2006-03-10, 09:55
  5. J2ME: Problem in Nokia Solution for a media problem
    By mte01 in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2005-08-12, 11:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×