×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Mar 2006
    Posts
    2

    SDK for S60 1st edition missing

    I am willing to start writing applications for my N-Gage QD. I tried installing "1st ED, FP1, MS&Borland" at http://forum.nokia.com/main/0,6566,034-4,00.html, but it seems that Carbide.c++ cannot find this SDK. It is WINS SDK and I should find a WINSCW one, right? I just don't know where to find the suitable one.

    Thanks.

  2. #2
    Super Contributor
    Join Date
    Sep 2004
    Posts
    1,048

    Re: SDK for S60 1st edition missing

    The 1.2 is not supported by Carbide.c++ (it is not listed as supported and hence is not :-). The reason for this is that for the 1.2 there is no WINSCW SDK available.

  3. #3
    Registered User
    Join Date
    Mar 2006
    Posts
    2

    Re: SDK for S60 1st edition missing

    I see. According to http://forum.nokia.com/main/0,6566,034-4,00.html:
    "Available SDKs:
    IDE: Carbide.c++
    ...
    SDK for 1st Edition"

    Does this refer to something else or is it just a fraud?

  4. #4
    Super Contributor
    Join Date
    Sep 2004
    Posts
    1,048

    Re: SDK for S60 1st edition missing

    Come on, it's not a fraud, it is a mistake. Product Release notes are the ultimate source for information on supported SDKs, I'll get the web page fixed.

  5. #5
    Regular Contributor
    Join Date
    Jan 2004
    Location
    Braunschweig, Germany
    Posts
    345

    Re: SDK for S60 1st edition missing

    Quote Originally Posted by mitts
    The 1.2 is not supported by Carbide.c++ (it is not listed as supported and hence is not :-). The reason for this is that for the 1.2 there is no WINSCW SDK available.
    That is strange. There used to be a WINSCW 1.2 version available on this site, but it seems to be gone now. I used it even with CW 3.1 to develop and update some applications. Of course this is just an observation and I don't want to accuse anybody of anything. ;-)

    Best Regards,
    Bernd

  6. #6
    Super Contributor
    Join Date
    Sep 2004
    Posts
    1,048

    Re: SDK for S60 1st edition missing

    Hi,

    I can't remember if there has been a WINSCW version of 1.2, perhaps it was only 0.9?

    In any case, at this time there is only a WINS 1st Ed SDK, and even if there were (or you have one on your PC) a WINSCW version, it is not supported, the Release notes and the installer screen and the Installation guide are right and the web page has now been fixed.

Similar Threads

  1. Symbian C++ SDK 2nd Edition problem
    By rickyard in forum Symbian
    Replies: 1
    Last Post: 2006-05-25, 18:16
  2. Problems with SDK 2nd Edition
    By rickyard in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2006-02-16, 13:55
  3. Example Applications for 3rd Edition SDK
    By razas in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2005-12-21, 08:55
  4. Sip 3rd Edition beta sdk
    By eob123 in forum Symbian
    Replies: 1
    Last Post: 2005-12-02, 16:52
  5. SyncML Client APIs missing from Series 60 SDK 2.0
    By otsov in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2004-04-08, 09:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×