Hi,
I'm building application to develop vibration in Nokia 6600.And i've also read the "Known_Issues_In_The_Nokia_6600_v1_7_en" where the specify that if the device has support of MIDP 2.0 then j2me's vibration APIs are preferable instead of Nokia UI API.
But this doesn't vibrate while using the API "display.vibrate(duration);"
( where display is the object of Display and duration is some predefined valid value.)even it supports MIDP 2.0.(Which works fine in other series 60 devices.)
I've also used use Nokia UI API instead of j2me's standard vibration API but it will also not working ?
whats the cause anyone tell?
Is there any other option/solution available?

Regrads,
Sachin Warang.