×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Apr 2006
    Posts
    4

    Nokia 6230i Ipaq 4150 GPRS problems

    Does anyone know why the combination Nokia 6230i and Ipaq 4150 via bluetooth doesn't seem to be able to transport data via GPRS?
    The setup of a pdp-context is ok but there is no communication to the internet.
    Ipaq in combination with an other Nokia is no problem.

    Any suggestions?

    BR,
    Rob

  2. #2
    Super Contributor
    Join Date
    Apr 2005
    Location
    Turku, Finland
    Posts
    509

    Re: Nokia 6230i Ipaq 4150 GPRS problems

    That combination shouldn´t be any problem. First things first: make sure you do have installed all the latest updates for your iPAQ.

    Are you sure you have setup the connection correct way? Do you receive any error message?

  3. #3
    Registered User
    Join Date
    Apr 2006
    Posts
    4

    Re: Nokia 6230i Ipaq 4150 GPRS problems

    The devices seem to pair correctly, setting up the pdp is no problem but when you want to browse the net the bowser times out. I can see in the network that the pdp is valid but no data on the Gn interface. With an other Nokia pe 6310i everything works fine.
    No errors besides the normal browset time-out are shown.

    BR
    Rob

  4. #4
    Registered User
    Join Date
    Apr 2006
    Posts
    4

    Re: Nokia 6230i Ipaq 4150 GPRS problems

    The problem is solved now. It was related to extended uplink TBF feature in the network.

Similar Threads

  1. Replies: 2
    Last Post: 2008-04-03, 19:02
  2. NOKIA 6230i problems FW 3.62 with PC-Suite 6.7 rel22
    By MASTERPINGUIN in forum General Development Questions
    Replies: 0
    Last Post: 2006-01-12, 19:41
  3. Series 60 Concept Emulator (SDK Beta 0.2 Linux) not working
    By mattbee in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2003-06-10, 11:43
  4. nokia 7210 modem via IR doesn't work !
    By oussamaaiadi in forum PC Suite API and PC Connectivity SDK
    Replies: 1
    Last Post: 2003-03-06, 10:46
  5. Http connection problem in 6310i
    By teahola in forum Mobile Java General
    Replies: 1
    Last Post: 2002-10-03, 18:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×