×

Discussion Board

Results 1 to 11 of 11
  1. #1
    Registered User
    Join Date
    Apr 2006
    Posts
    12

    Installation Problems!!

    Hi guys,

    sorry i wasnt quite sure where to post this so i thought id do it here,

    Basically i am having problems installing anything i download from this nokia website, for example the carbide.j and Nokia Mobile Internet toolkit, i downloaded both of these however after extracting them and double clicking the install.exe file, nothing is happening. I can only hazard a guess there is some issue with the way ZeroG InstallAnywhere creates these?? i have tried multiple downloads to see if my downloads were corrupted but every time i try and run the install nothing happens.

    Has anyone had this problem and solved it?

    Does anyone know a good java alternative to NMIT 4.1 and carbide.j?

    Im getting rather desperate

  2. #2
    Super Contributor
    Join Date
    Mar 2006
    Location
    Phoenix, AZ. USA
    Posts
    556

    Re: Installation Problems!!

    what is your operating system
    Jason Glass
    http://IChiBanComputers.Com

  3. #3
    Super Contributor
    Join Date
    Mar 2006
    Location
    Phoenix, AZ. USA
    Posts
    556

    Re: Installation Problems!!

    what is your operating system, and i take it the files are of the correct size, are you downloading manually, or using nokias download manager, if using download manager, try using just the browsers normal download means
    Jason Glass
    http://IChiBanComputers.Com

  4. #4
    Registered User
    Join Date
    Apr 2006
    Posts
    12

    Re: Installation Problems!!

    operating system is Microsoft XP Professional, i have tried downloading and installing using both the nokia download and bog standard IE download. I have extracted the files using WinZip. Files appear to be the correct size.

    EDIT:
    When double clicking the install file - nothing happens, it doesnt even show a process happening in windows task manager, nor does it give any error messages.

    p.s thanks for taking time to look at my problem.
    Last edited by Quickstinger; 2006-04-19 at 18:13.

  5. #5
    Super Contributor
    Join Date
    Mar 2006
    Location
    Phoenix, AZ. USA
    Posts
    556

    Re: Installation Problems!!

    i using 2000 server, which you think would be pickier about installs, what are the exact links your downloading, and i will try them...
    Jason Glass
    http://IChiBanComputers.Com

  6. #6
    Super Contributor
    Join Date
    Nov 2003
    Location
    Bangalore , India
    Posts
    4,429

    Re: Installation Problems!!

    Quickstinger,

    Me too use Windows XP(Home and Prof), and have almost all Nokia tools running fine. I doubt whether the downloads might be corroupt. I have experienced some corrupt downloads some time earlier. Please try your downloaded files in a different machine, may be with a different OS. so that we could finalise whether its the problem with machine or the downloaded file.

    Regards
    Gopal

  7. #7
    Registered User
    Join Date
    Apr 2006
    Posts
    12

    Re: Installation Problems!!

    AFAIK there is nothing wrong with the download files. I think my machine doesnt like the way InstallAnywhere ZeroG bundles the install file together... but i havent a clue why or how to resolve the problem i tried a fresh install of Windows XP Professional but no change to the situation.

    A had a friend download the same files and he had no problems installing them on his machine.

  8. #8
    Super Contributor
    Join Date
    Mar 2006
    Location
    Phoenix, AZ. USA
    Posts
    556

    Re: Installation Problems!!

    thats messed up, is it a permissions thing, ie.e you dont have the permissions as a user?

    again, what is the link, to see if i can figure out a solution?
    Jason Glass
    http://IChiBanComputers.Com

  9. #9
    Registered User
    Join Date
    Apr 2006
    Posts
    12

    Re: Installation Problems!!

    I dont think its a permissions thing as it is my personal home computer.

    the link is:

    http://www.forum.nokia.com/info/sw.n...IT_41.zip.html

    Its a real problem for me because i think all downloads on this site are ZeroG isntall anywhere, which means none will work on ym pc. And its a real problem because my dissertation requires the use of these tools to emulate the mobile phone and develop the code to make it all work:

    Dissertation Info:

    Project is basically about providing a live video stream from a web cam via Apache Tomcat to a mobile phone using appropriate technologies,



    EDIT:

    I have been searching around and was wondering...

    Instead of using Eclipse , Carbide.J and NMIT 4.1 i could perhaps use Netbeans with Netbeans mobility pack?
    Last edited by Quickstinger; 2006-04-20 at 15:30.

  10. #10
    Super Contributor
    Join Date
    Mar 2006
    Location
    Phoenix, AZ. USA
    Posts
    556

    Re: Installation Problems!!

    I use netbeans with the mobility pack for development, it is nice...
    Jason Glass
    http://IChiBanComputers.Com

  11. #11
    Super Contributor
    Join Date
    Mar 2006
    Location
    Phoenix, AZ. USA
    Posts
    556

    Re: Installation Problems!!

    seems really strange that just that laptop wont do it, is it 64 bit or something? I mean the OS? are you extracting the files first, the running setup.exe, or running setup.exe from within the zip or winrar view/container...

    i, dont know how to help you...it installed up to the point that it wanted the serial number, then I cancelled, so working fine here...

    though it is a hack, if nothing else works, you might try...
    on another computer
    run an app that monitors installation, i.e. reg keys created, files copied etc.
    run the installer
    copy the installed apps folder and files to your/non working other PC
    create the neccessry reg keys, etc.

    worth a try, in a last ditch attempt

    good luck!

    also, check the minimum system requirements for the app, i noticed that it does check this during the install, maybe it is bailing, cus one of the requirements, are not being met...
    Jason Glass
    http://IChiBanComputers.Com

Similar Threads

  1. PC Suite Connectivity API installation problems
    By user_bea in forum PC Suite API and PC Connectivity SDK
    Replies: 1
    Last Post: 2006-01-19, 14:48
  2. JSR #177 (SATSA) Problems with the installation
    By MCrill in forum Mobile Java General
    Replies: 0
    Last Post: 2004-09-24, 10:32
  3. D211 installation problems with XP pro
    By espengr in forum Multimodecards
    Replies: 3
    Last Post: 2004-02-05, 10:25
  4. 6600 program installation problems
    By mparkkon in forum Symbian
    Replies: 0
    Last Post: 2003-10-29, 05:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×