×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Apr 2006
    Posts
    10

    carbide don't generate sis file

    hi,
    i build my application in the carbide emulator but when i switch to the phone ARMI mode, Carbide does not generate any SIS file..
    thanks for help

  2. #2
    Registered User
    Join Date
    Feb 2005
    Posts
    48

    Re: carbide don't generate sis file

    Hi,

    Did you compile your application again with GCCE compiler included in the Carbide IDE? When you compile the project with GCCE compiler the .sis packet should be generated automatically. For more help please check topic "Working with PKG and SIS Files" from the Carbide help.

  3. #3
    Registered User
    Join Date
    Apr 2006
    Posts
    10

    Re: carbide don't generate sis file

    the problem is that the builder can't find myproject_name.app in ($EPOCROOT)Epoc32\release\armi\urel , indeed when i browse i don't find it .

  4. #4
    Registered User
    Join Date
    Apr 2006
    Posts
    24

    Re: carbide don't generate sis file

    May be your workspace and Symbian SDK are on different drives?
    If so, see:
    http://discussion.forum.nokia.com/fo...ad.php?t=78108

    -Hernán.

Similar Threads

  1. secure sis file contents
    By BlueLava in forum Digital Rights Management & Content Downloading
    Replies: 12
    Last Post: 2006-04-18, 00:53
  2. Making sis file error
    By MrJou in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2006-03-10, 09:05
  3. Themes Sis file generation
    By symbianyucca in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2006-03-10, 06:48
  4. Replies: 8
    Last Post: 2006-02-16, 06:10
  5. Problem in downloading SIS file via wap
    By gmatteu in forum Symbian Networking & Messaging (Closed)
    Replies: 2
    Last Post: 2002-12-09, 06:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×