×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Apr 2006
    Posts
    2

    Unhappy Carbide.c++ Express V1.0 and SDK for 1st Edition

    I am installed Carbide.c++ Express V1.0, SDK for 1st Edition and SDK for 2nd Edition, FP 2 (CW). But Carbide sees only last SDK. I have added manually SDK in devices.xml file. Now Carbide sees both SDK, but for the first writes: " No build configurations available for this SDK". It is necessary for me to write the program for my Nokia 3650. Help please.

  2. #2
    Super Contributor
    Join Date
    Sep 2004
    Posts
    1,048

    Re: Carbide.c++ Express V1.0 and SDK for 1st Edition

    This has been discussed in a number of posts: Carbide.c++ Express does not support the S60 1st Ed SDK and the CW SDK itself has been discontinued. If you need to develop for that one you can use Carbide.vs and the WINS SDK or just the WINS SDK command line.

Similar Threads

  1. Series 60 Concept Emulator (SDK Beta 0.2 Linux) not working
    By mattbee in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2003-06-10, 11:43
  2. Series 60Series 60 MIDP Concept SDK Beta 0.2 Linux bug?
    By kauppi in forum Mobile Java Tools & SDKs
    Replies: 3
    Last Post: 2003-04-07, 09:05
  3. Http connection problem in 6310i
    By teahola in forum Mobile Java General
    Replies: 1
    Last Post: 2002-10-03, 18:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×