Hello there. I'm using Netbeans 5.0 and Carbide 1.0 but no matter what I do it won't allow me to compile a CLDC 1.0 version. I've gone into the settings for the platforms but the CLDC 1.0 button is greyed out. This is holding us back because our E3 demo device is a Nokia 6600, which is CLDC 1.0, so when forced to compile with CLDC 1.1 it causes errors putting the jar/jad onto the phone. Is there anyway to get the Prototype SDK 4_0 kit to allow me to compile CLDC 1.0?
Thank you
Mike