×

Discussion Board

Results 1 to 5 of 5

Thread: a question ??

  1. #1
    Regular Contributor
    Join Date
    Nov 2005
    Location
    Amman/Jordan
    Posts
    322

    a question ??

    hi there people

    i've developed my application based on the 6600 ... usin symbian 7.0s
    now there is no problem in using it in Symbian OS v8.1a and Symbian OS v9.1 right .. i mean n90 and n91 .... there will be no problem ..r ight ..
    cause i can't test them now but am wandering if it supports ...??

  2. #2
    Regular Contributor
    Join Date
    Oct 2004
    Location
    india
    Posts
    306

    Re: a question ??

    HI,
    Dakoz



    symbian osv7.0s-------6600 etc.,
    osv8.0s----------6630,6681,6680....N90,N70(fp3)
    osv9.1s----3rd edition fones like 3250 etc.,

    most of the times ,it shd work..but in ur app if u r using video/audio ApI's u need to compile accordingly

    regards
    N

  3. #3
    Registered User
    Join Date
    May 2006
    Posts
    11

    Re: a question ??

    The answer for this query depends on the APIs used by ur application..
    Because in certain cases the entire model is changed wen moving from
    Symbian 8.0 to Symbian 9.1
    One good example would be AgendaServer model...
    Also in symbian 9.1 platform security comes into picture...
    So necessary capabilities must be set..
    -Balaji

  4. #4
    Regular Contributor
    Join Date
    Nov 2005
    Location
    Amman/Jordan
    Posts
    322

    Re: a question ??

    Quote Originally Posted by giridharn
    HI,
    Dakoz



    symbian osv7.0s-------6600 etc.,
    osv8.0s----------6630,6681,6680....N90,N70(fp3)
    osv9.1s----3rd edition fones like 3250 etc.,

    most of the times ,it shd work..but in ur app if u r using video/audio ApI's u need to compile accordingly

    regards
    N
    its a simple application it uses ..
    listbox
    http
    character convering ....
    thats it .
    it should work right ..?

  5. #5
    Regular Contributor
    Join Date
    May 2005
    Location
    Brasov, Romania
    Posts
    431

    Re: a question ??

    Yes, but only if you compile using the required platform for every device:
    S60 2nd edition SDK for OS < 9.0,
    S60 3rd edition SDK for OS >= 9.0

Similar Threads

  1. a question about command and a question about s60
    By t4kesting in forum Mobile Java General
    Replies: 0
    Last Post: 2006-01-24, 08:21
  2. Replies: 2
    Last Post: 2004-01-08, 18:36
  3. Replies: 0
    Last Post: 2003-04-07, 09:52
  4. Sending data using iAcceptedSocket (Urgent question)
    By okegame in forum Bluetooth Technology
    Replies: 1
    Last Post: 1970-01-01, 02:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×