×

Discussion Board

Results 1 to 8 of 8

Thread: N6270 Issue

  1. #1
    Registered User
    Join Date
    Apr 2005
    Posts
    22

    N6270 Issue

    Hello, i've got a very strange issue on my n6270.
    I can instal a midlet and run it. It works fine, but when i'm trying to run it once again i cannot, this message is shown: "Invalide File. Delete?". To run this midlet i have to install it once again.
    Do you know what problem it could be? I think that is a problem with my nokia not with this application? Any ideas?

    Best regards,
    Mathew

  2. #2
    Super Contributor
    Join Date
    Nov 2003
    Location
    Bangalore , India
    Posts
    4,429

    Re: N6270 Issue

    I would like to know whether you have tried some other sample applications(May be those available with WTK). Is the same case with all applications?

    Regards
    Gopal

  3. #3
    Registered User
    Join Date
    Apr 2005
    Posts
    22

    Re: N6270 Issue

    I've tied some other aplications they work fine.
    Maybe something is wrong with my application, but i don't know what ,

    Regards,
    Mathew

  4. #4
    Registered User
    Join Date
    Nov 2003
    Posts
    44

    Re: N6270 Issue

    Hi,

    I have a similar problem on a Nokia 6230i. I install the midlet, run it, then I upgrade the midlet to a newer version and the application is invalid and I have to delete the midlet and install it again.

    I suppose it has something to do with the security settings, because this problem only appeares when I always allow the access to the filesystem (it's a signed midlet).

    Marco

  5. #5
    Super Contributor
    Join Date
    Mar 2006
    Posts
    516

    Re: N6270 Issue

    Hi MCWO,

    It may be due to the reason that the record store may get corrupted or sme of the initializing may have gone wrong.

    As mopfattn mentioned r u using a signed application? it may be due to the problem of signing or sign certificates.

    Wang

  6. #6
    Super Contributor
    Join Date
    Feb 2006
    Posts
    689

    Re: N6270 Issue

    Hi Mathew,
    The problem is with the signing of the Midlet.your Midlet is not properly signed.Also chek whether there is any difference between your JAD and Manifest file.

    Thanks
    Soku

  7. #7
    Registered User
    Join Date
    Apr 2005
    Posts
    22

    Re: N6270 Issue

    I'm not signing my midlet at all, maybe that's the problem? But other apps, also not signed are working well.

  8. #8
    Super Contributor
    Join Date
    Feb 2006
    Posts
    689

    Re: N6270 Issue

    Hi,
    Please sign the MIDlet and give a try.

    Thanks
    Soku

Similar Threads

  1. Caller ID issue on NOKIA 5140
    By darkfire506 in forum General Development Questions
    Replies: 3
    Last Post: 2006-05-12, 10:45
  2. WapStack Issue !!!
    By awasthi_vivek in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2004-10-07, 07:58
  3. Security code issue for 6230
    By kababoom in forum General Development Questions
    Replies: 1
    Last Post: 2004-08-19, 05:39
  4. Solved: USB IRDA issue with 3360 and 6360 for Win98 & Win2K
    By Vicman in forum PC Suite API and PC Connectivity SDK
    Replies: 1
    Last Post: 2003-05-07, 05:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×