×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    May 2006
    Posts
    7

    Http post problem on different phones

    Hi,

    If someone can please help me do! I am doing a normal http post to a php script on a linux server form a normal midlet applet. All works fine but my problem is
    it only works on some phones? I need it to work on all phones! The whole midlet work fine on the phone until I do I post,then it just seems to hang..But on some phones it works and some it doesn't.. Please if someone can help I need this urgently!!

    Thnx for all your troubles..
    Tertius

  2. #2
    Super Contributor
    Join Date
    Mar 2006
    Posts
    516

    Re: Http post problem on different phones

    Hi,

    Hope this is an helpful thread to u
    http://discussion.forum.nokia.com/fo...ad.php?t=78213

    Wang

  3. #3
    Registered User
    Join Date
    May 2006
    Posts
    7

    Re: Http post problem on different phones

    THANKS!!

    All I did was I changed my inputStream and outputStream to dataInputStream and dataOutputStream and wolla,working on all phones so far!!

    Thanx for your time..
    Cheers

Similar Threads

  1. Replies: 2
    Last Post: 2006-10-06, 17:24
  2. Http Post problem (406 Not Acceptable) in 6230
    By brunoghisi in forum Mobile Java Networking & Messaging & Security
    Replies: 1
    Last Post: 2005-11-27, 17:36
  3. http post problem, series 60
    By tbabben in forum Mobile Java Networking & Messaging & Security
    Replies: 6
    Last Post: 2003-10-20, 06:30
  4. Replies: 0
    Last Post: 2002-05-09, 12:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×