×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    May 2006
    Posts
    4

    Chinese Characters showing up as byte values in emulator

    When trying to display the Chinese text in the simulator shows byte codes like this on the simulator. For "赶快注册", " & #36214;&#2 4555;&#2 7880;&#2 0876 " - this is the string which am getting from the database, which displays properly on the web browers. (I had to insert some spaces as the browser is converting the values properly)

    What do we need to do in the client to display the characters correctly?

    Thanks for your help!

  2. #2
    Super Contributor
    Join Date
    Feb 2006
    Posts
    689

    Re: Chinese Characters showing up as byte values in emulator

    Hi,
    Check up with chinese emulators.

    Thanks
    Soku

Similar Threads

  1. J2ME MIDP2.0 Emulator supporting unicode Chinese characters
    By putoare in forum [Archived] Other Programming Discussion 关于其他编程技术的讨论
    Replies: 10
    Last Post: 2009-06-07, 07:52
  2. Chinese Characters showing up as byte values in emulator
    By kishan in forum [Archived] Other Programming Discussion 关于其他编程技术的讨论
    Replies: 2
    Last Post: 2006-05-23, 05:17
  3. How to display chinese characters in the Nokia emulator and the actual phone unit
    By panorms1123 in forum [Archived] Other Programming Discussion 关于其他编程技术的讨论
    Replies: 2
    Last Post: 2004-02-05, 13:20
  4. J2ME - Chinese Characters
    By suzanneanxa in forum [Archived] Other Programming Discussion 关于其他编程技术的讨论
    Replies: 5
    Last Post: 2004-02-04, 09:28
  5. Loading images from byte array on 6130i
    By enlightment in forum Mobile Java General
    Replies: 2
    Last Post: 2002-06-05, 19:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×