×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    May 2006
    Posts
    3

    Unable to Install error

    Hi,

    I've developed a J2ME application and it was able to install in my Nokia N70.

    However when I tried installing it on the N80 or 3250, I got an error of "Unable to Install".

    Any idea what is the problem.

    It seems that for some Jar which is about 300K or so it can be installed. But when the Jar size increases to about 700K, I will get the error message.

    Appreciate any kind help.

    Tks.

  2. #2
    Super Contributor
    Join Date
    Mar 2006
    Posts
    516

    Re: Unable to Install error

    Hi zuraimie,

    Please check whether u r using any apis which are not supported in N80 & 3250.
    I don't think jar size is a problem because according to the specs about N80 & 3250 the jar size can be unlimited.


    Wang

  3. #3
    Super Contributor
    Join Date
    Feb 2006
    Posts
    689

    Re: Unable to Install error

    Hi,
    Delete some other applications in the phone and give a try.
    Thanks
    Soku

  4. #4
    Regular Contributor
    Join Date
    Jul 2005
    Location
    Omaha, US
    Posts
    129

    Smile Re: Unable to Install error

    I ca c 2 possibilities here. One cound be wrong API used as said by wang_shui. Else if u are developing application using WTK 2.2/2.3, there is a silly problem with S 60 phones. Just go through the below link : http://discussion.forum.nokia.com/fo...ad.php?t=72593

    Two blank spaces at the end of menifest workd sometimes...

  5. #5
    Registered User
    Join Date
    May 2006
    Posts
    1

    Re: Unable to Install error

    I have a same kind of a problem with N91 using WTK 2.2.

    If the jar file size is less than about 800kb everything works fine. Increasing file size to about 860kb by adding some resource files and re-packaging gives "Unable to install" at near the end of install. Hard drive has 1,7Gb free space.

Similar Threads

  1. Replies: 3
    Last Post: 2007-01-18, 11:27
  2. error LNK2001: Please Help
    By sourish_khan in forum Symbian
    Replies: 9
    Last Post: 2006-04-19, 11:16
  3. Unable to install S60 Nokia Theme Studio 1.2
    By TheDarkus in forum Mobile Java Tools & SDKs
    Replies: 9
    Last Post: 2006-01-02, 16:19
  4. Replies: 0
    Last Post: 2002-09-24, 13:11
  5. Unable to install NDS_MMS_20-Problem in registration.
    By sukumar in forum General Messaging
    Replies: 0
    Last Post: 2002-05-23, 10:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •