Hi,

I've developed a J2ME application and it was able to install in my Nokia N70.

However when I tried installing it on the N80 or 3250, I got an error of "Unable to Install".

Any idea what is the problem.

It seems that for some Jar which is about 300K or so it can be installed. But when the Jar size increases to about 700K, I will get the error message.

Appreciate any kind help.

Tks.