×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    May 2006
    Posts
    1

    When opening the web browser, getting message that my application is closing!!

    I am opening a web browser via my application. Everything seems to be working just fine, except that I am seeing an annoying message appear that states that my application is closing before the web browser is started.

    Is this supposed to happen every time the browser is opened? What can I add to my application to make sure that the browser is launched without having to see this message?

    -Rob

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,166

    Re: When opening the web browser, getting message that my application is closing!!

    basically it is a feature of the device. The browser requres quite a lot of memory, so it will close other applications when launched. Basically you should just let it be like that, othervise users might end up having problems with the browser. All and all, to get rid of this feature just remove the closing command from your Appui's handle command function.

    yucca

Similar Threads

  1. Replies: 0
    Last Post: 2005-07-04, 14:01
  2. j2me web url message problme
    By kmsoomro in forum Mobile Java General
    Replies: 2
    Last Post: 2005-06-08, 09:11
  3. Wap borwser and Web Browser differences
    By gpalvia in forum Symbian
    Replies: 2
    Last Post: 2004-05-25, 18:21
  4. "Not found" message when starting an application
    By Nokia_Archive in forum Symbian User Interface
    Replies: 1
    Last Post: 2002-05-30, 12:40
  5. Opening the Nokia 9210 Communicator web browser from SMS
    By cl_fragen in forum Symbian Networking & Messaging (Closed)
    Replies: 1
    Last Post: 2001-12-10, 17:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×