×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    May 2006
    Posts
    9

    Problem of HttpConnection with BPL Network

    Hi Guys ,
    I'm creating a Mobile Mail Application based on J2ME platform . ,
    But there is one problem ,I'm using HttpConnection with writeUTF functions to tranfering data .
    I run that application on many mobile phones with different operators ,It's workn fine on Hutch , Airtel networks , but on the BPL network there Request itself is not reaching upto server ,
    I wanna ask, Whether if there some special setting for the BPL , Has anyone tried such application on BPL ????

  2. #2
    Super Contributor
    Join Date
    Nov 2003
    Location
    Bangalore , India
    Posts
    4,429

    Re: Problem of HttpConnection with BPL Network

    Hi vishweb123! Welcome to Nokia Discussion Boards!!

    In case you have missed, please make sure that your BPL network supports WAP/GPRS. Because AFAIK BPL-Kerala (Now Hutch!) does not have WAP/GPRS.

    Have you tried using WAP/GPRS from the phones deault browser? Does it work fine?
    Also would like to know whether you have tried any other sample app with HttpConnection using your BPL network.

    Regards
    Gopal
    Last edited by balagopalks; 2006-05-27 at 15:04.

  3. #3
    Registered User
    Join Date
    May 2006
    Posts
    9

    Re: Problem of HttpConnection with BPL Network

    Hi balagopalks ,
    Yup , i have WAP/GPRS service available on BPL card , i tried other application like a simple login function but still it is not working on BPL , on other services it is fine !! I 'm living in mumbai !!!

  4. #4
    Registered User
    Join Date
    May 2006
    Posts
    9

    Re: Problem of HttpConnection with BPL Network

    I Think they r sending some username & password along with the request as a request parameters which r removed at their server & thn the request is forwarded to outside server ,it might be for a security purpose !!!

Similar Threads

  1. Communicator Emulator: Problem connecting to Network
    By !Cycho in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2004-12-15, 13:48
  2. Same Problem of how to use HttpConnection for 7210 Emulator
    By gaur_mahima in forum Mobile Java Networking & Messaging & Security
    Replies: 1
    Last Post: 2004-11-24, 10:16
  3. T-Mobile USA network problem
    By mshita in forum Mobile Java General
    Replies: 0
    Last Post: 2004-08-29, 12:29
  4. Replies: 5
    Last Post: 2003-11-21, 09:09
  5. WSP Network Problem
    By greenfrog in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2003-10-16, 08:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×