×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Regular Contributor
    Join Date
    Jun 2004
    Posts
    135

    compiling problems...

    Hello,

    I've installed Carbide.c++

    in the menu Windows->Preferences->Carbide.c++.SDK preferences , I have Series80_DP2_0_SDK and at the bottom the following SDK information:

    EPOCROOT: C:\Symbian\7.0s\S80_DP2_0_SDK
    Build Configuration: Series80_DP2_0_SDK_CW

    I don't have installed the Series80_DP2_0_SDK_CW for CodeWarrior.
    I need the SDK for CodeWarrior to work with Carbide.c++ ?

    How can I modify the settings in order to use Series80_DP2_0_SDK inststead?

    thanks.

  2. #2
    Nokia Developer Expert
    Join Date
    Dec 2004
    Location
    Austin, TX
    Posts
    399

    Re: compiling problems...

    Quote Originally Posted by GeKI
    Hello,

    How can I modify the settings in order to use Series80_DP2_0_SDK inststead?

    thanks.
    You can't, the one CW one is the one that is supported.

    Tim

Similar Threads

  1. problems when compiling a static lib....
    By GeKI in forum Symbian
    Replies: 1
    Last Post: 2006-01-24, 20:58
  2. WTK problems compiling
    By irishbloke in forum Mobile Java Tools & SDKs
    Replies: 2
    Last Post: 2005-04-28, 16:11
  3. Problems compiling cameraMIDlet correctly
    By kokuryu in forum Mobile Java General
    Replies: 6
    Last Post: 2004-04-13, 05:15
  4. problems compiling helloworld
    By nimbus12345 in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2004-01-16, 16:29
  5. Problems with AKNEXEDITOR.APP compiling using VC6++
    By fgozman in forum Symbian User Interface
    Replies: 1
    Last Post: 2002-11-01, 07:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×