×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Jun 2006
    Posts
    8

    [beginner] SDK series 40 need JDK 1.42

    Hi,
    i tried to install SDK series 40 on my computer but it needs JDK 1.42 and i Have JDK 1.5 !! I dont want to take an old version . What should I do ?

  2. #2
    Super Contributor
    Join Date
    Feb 2006
    Posts
    689

    Re: [beginner] SDK series 40 need JDK 1.42

    Hi,
    check whether your sdk is compatabile with the newer version of jdk.if it needs an older version then u can istall it in another drive..

    Thanks
    Soku

  3. #3
    Registered User
    Join Date
    Dec 2005
    Location
    Brazil
    Posts
    1,884

    Re: [beginner] SDK series 40 need JDK 1.42

    Hi Battosaiii,

    I noticed this is your first post here, welcome to Forum Nokia boards

    In addition to what soku123 advised, note that you can also have both on your workstation and have everything still working. Just set appropriate Java environment variables on Windows as required.

    BR,

    Juarez Junior

  4. #4
    Registered User
    Join Date
    Jun 2006
    Posts
    8

    Re: [beginner] SDK series 40 need JDK 1.42

    hi thanks for the reply i did not find out the reason of the error. but i installed cabige first and the problem was solved

Similar Threads

  1. Replies: 33
    Last Post: 2011-07-31, 19:39
  2. Replies: 0
    Last Post: 2005-04-22, 05:11
  3. Bug report for Series 80 beta 2 SDK
    By svdwal in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2004-07-29, 09:20
  4. S90 MIDP SDK 1.0 Beta MMAPI Problem
    By kfalck in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2004-06-21, 19:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×