×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    1

    Wrong Java Version ?

    I tried to install Activ Server 2.1, but it tells me that I need jre 1.3, but I have JRE and JDK 1.4 installed and do not want to install 1.3. How can I install Actif Server ?

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    1

    RE: Wrong Java Version ?

    On Windows: Try setting the registry key HKEY_LOCAL_MACHINE/SOFTWARE/JavaSoft/Java Runtime Environment/CurrentVersion to "1.3".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×