×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Dec 2005
    Location
    Finland
    Posts
    109

    Camera capturing 6630 working, 6681 shows blank screen

    Hi,

    I have developed software which captures images from phone camera. Capturing is done in thread, when image is captured some processing is done and then image is displayed, and so thread goes on and on. It's working perfectly in 6630 & N70 but in 6681 it's shows only blank screen. I'm using capture://video , can anyone help or has had samekind of problems
    Last edited by jascco; 2006-06-15 at 05:42.

  2. #2
    Super Contributor
    Join Date
    Mar 2006
    Posts
    516

    Re: Camera capturing 6630 working, 6681 shows blank screen

    Hi,

    does it throw any exception. Did u give the correct permissions to take the snapshot???


    Wang

  3. #3
    Registered User
    Join Date
    Dec 2005
    Location
    Finland
    Posts
    109

    Re: Camera capturing 6630 working, 6681 shows blank screen

    No exception is thrown, and I have signed midlet with VeriSign certificate and with getSnapshot permission

Similar Threads

  1. NOKIA 6681 & 6630 "OFFLINE" PROBLEM
    By jinda007 in forum General Development Questions
    Replies: 9
    Last Post: 2008-10-25, 21:41
  2. screen rotating affect camera function?
    By whitewinds in forum Symbian Media (Closed)
    Replies: 5
    Last Post: 2006-03-20, 20:41
  3. Replies: 2
    Last Post: 2006-03-08, 11:36
  4. Nokia 6630 Camera API
    By ryanrst in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2005-03-22, 21:21
  5. Camera example not working on real phone
    By esanchis in forum Symbian
    Replies: 1
    Last Post: 2003-02-13, 13:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×