×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jun 2006
    Posts
    1

    Question 6280 problem with AAC+ audio in MP4 Container

    Hello,
    i tried different combinations of Audio/Video codecs for my 6280 (S40 3rd ed).
    XviD video and LC-AAC audio (encoded with FAAC) works great, but when encoding audio in AAC-SBR (AAC+) or AAC-SBR-PS (eAAC+) there are more than 50% of dropped frames.

    There is a problem of cpu performance with eAAC+?
    Is it a question of firmware version?
    Does 6280 only support LC-AAC in MP4 Container?

    Thank You.

  2. #2
    Registered User
    Join Date
    Dec 2003
    Posts
    19

    Re: 6280 problem with AAC+ audio in MP4 Container

    Hi,

    I think the phones hardware doesn't support AAC+/eAAC+. And a soft codec is used for decoding. As the decoding/encoding of AAC/eAAC+ is heavy task CPU load is increased. and 'coz of increased CPU load there is a loss in quality.

    I am not sure about the H/W capabilities of 6280, but as you have mentioned about increased the CPU load I am concluding that it is using a soft codec.

    Regards,
    Raghav

Similar Threads

  1. Problem with 6280 phonebook
    By jaingaurav in forum General Development Questions
    Replies: 1
    Last Post: 2006-06-13, 15:49
  2. audio player problem..
    By 83.manish in forum Symbian Media (Closed)
    Replies: 5
    Last Post: 2006-06-08, 09:00
  3. 6280 problem playing 3pg
    By raphael_c in forum General Development Questions
    Replies: 1
    Last Post: 2006-04-04, 09:07
  4. Problem with AAC ringtone
    By kubajs in forum Audio
    Replies: 0
    Last Post: 2005-10-15, 18:27
  5. NDS v1.1 - Audio Converter problem
    By Dess in forum Mobile Java Tools & SDKs
    Replies: 4
    Last Post: 2004-01-28, 19:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×