×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    24

    Installation problem for S60 3.0 SDK

    Hi,

    I have a PC running XP sp2 (AMD Athlon) that fails to install S60 3.0 SDK. Installation starts OK, then I accept default values for all screens, installation continues and stops . There are no error message nor any log files available. Installation process is able to create only Releasenotes.txt under epoc32\data and nothing else.

    Ideas, anybody? This machine has been used without problems for Symbian development with older SDK's. I installed the same package for my other PC and there were no problems.

  2. #2
    Registered User
    Join Date
    Jun 2006
    Posts
    1

    Re: Installation problem for S60 3.0 SDK

    Hi,

    I am experiencing exactly the same problem. Any ideas or help?

    Imed

  3. #3
    (Retired) Nokia Developer Admin.
    Join Date
    Jan 2006
    Location
    Michigan
    Posts
    4,664

    Re: Installation problem for S60 3.0 SDK

    Unfortunately our team cannot reproduce the problem and therefore we need your help in tracking installer's steps. Please use the Filemon and Regmon utilities provided by SysInternals and send the relevant logs to: forum.feedback@nokia.com

    Thank you for your assistance!

  4. #4
    Registered User
    Join Date
    Mar 2005
    Posts
    37

    Re: Installation problem for S60 3.0 SDK

    This has been fixed by a recent post in this forum (in case you did not see it). You have to create S60_3rd.xml in the unzipped directory.
    This is really sick guys! You know what? I eagerly uninstalled my existing 3rd sdk in order to put on the MR (I thought it would be better in order not to let the installer confuse with different versions, you know). Then obviously the MR would not install. Then I tried to install the old 3rd SDK. Guess what: it did not install anymore either!

    Thanks to genjuro_lyb for the fix!

  5. #5
    Registered User
    Join Date
    Mar 2007
    Posts
    6

    Re: Installation problem for S60 3.0 SDK

    I have the same problem.

    I will try the suggestion and if this doesn't fix it I'll write again.

    I had installed S60-SDK-200634-3.1-Cpp-f.1090b beforehand, and Carbide.c++.

Similar Threads

  1. 6610 support for PC Connectivity SDK 3.0 Beta
    By nathenliew in forum PC Suite API and PC Connectivity SDK
    Replies: 10
    Last Post: 2008-10-16, 06:29
  2. problem: no SDK was found
    By Audun Holme in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2008-07-23, 07:50
  3. App Installation problem on Device using SDK 1.2 version.
    By khurshed79 in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2006-01-12, 08:58
  4. Problem with PC Connectictivity SDK 3.0 with 8310
    By jas_sanghera in forum PC Suite API and PC Connectivity SDK
    Replies: 4
    Last Post: 2003-03-28, 13:39
  5. Latest SDK installation problem...
    By jimdeal in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 1970-01-01, 02:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×