×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jun 2006
    Posts
    2

    AT+CUSD doesn't work???

    Currently i'm using hyper terminal(WinXP) to communicate with my mobile (Nokia 6610i). when i try to check my balance using the USSD, i get the service reply(from mobile) but i can't get the content into my pc. What happen? Can anyone please help me?

    p/s: i'm using this command=> AT+CUSD=1,"*122#",15

    Thanks

  2. #2
    Registered User
    Join Date
    Feb 2007
    Posts
    16

    Re: AT+CUSD doesn't work???

    Hi,

    Which response do you get from hyperterm ?
    Should be something like this:

    +CUSD: xxxx

    See also

    http://www.activexperts.com/activsms/atcommands/ussd/

Similar Threads

  1. 6270 MIDP SocketConnection test work fine on emulator but fail on real phone
    By mtiger2k in forum Mobile Java Networking & Messaging & Security
    Replies: 4
    Last Post: 2008-12-13, 13:06
  2. AT commands for reading phonebook don't work on 6230
    By christianst in forum PC Suite API and PC Connectivity SDK
    Replies: 0
    Last Post: 2005-09-16, 13:25
  3. Symbian Contract Work
    By BarSim in forum Symbian
    Replies: 0
    Last Post: 2005-02-25, 02:27
  4. Replies: 0
    Last Post: 2004-10-18, 18:06
  5. ethernet plugin still doenot work
    By cmalu in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2004-10-12, 09:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×