×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Jun 2006
    Posts
    2

    Post NOKIA 6670 APPLICATION ERROR

    Hi All!

    I have downloaded Nokia Series 60 SDK's for creating Midlets.

    When I copy the jar file to a Series 60 phone (Nokia 6670) I get an "Invalid version" error.

    How can i fix this problem, i am getting this error for all the applications.

    Regards
    Gururaj

  2. #2
    Super Contributor
    Join Date
    Mar 2006
    Posts
    516

    Re: NOKIA 6670 APPLICATION ERROR

    Hi,

    Please verify whetehr ur jad & manifest entries are correct and they also match each other??


    Wang

  3. #3
    Super Contributor
    Join Date
    Apr 2003
    Location
    USA, CA
    Posts
    7,191

    Re: NOKIA 6670 APPLICATION ERROR

    Make sure that you are building the midlet for CLDC 1.0. (6670 is a CLDC 1.0 device - no floating point support)

    Hartti

  4. #4
    Super Contributor
    Join Date
    Nov 2003
    Location
    Bangalore , India
    Posts
    4,429

    Re: NOKIA 6670 APPLICATION ERROR

    Gururaj, please dont make multiple postings in same regard, that may confuse other users searching in future. Apart from answers here, I have already posted a reply here in this link.
    http://discussion.forum.nokia.com/fo...ad.php?t=83702

    Regards
    Gopal

Similar Threads

  1. [newbie here] Link error
    By xitpu in forum Symbian
    Replies: 3
    Last Post: 2007-01-24, 16:53
  2. help !! about SIP errors
    By wgarnett in forum Symbian
    Replies: 3
    Last Post: 2006-05-17, 05:30
  3. 6670 application install error
    By lucidness in forum General Development Questions
    Replies: 1
    Last Post: 2006-04-10, 09:56
  4. Nokia Mobile VPN Client
    By marcyl in forum Symbian Networking & Messaging (Closed)
    Replies: 1
    Last Post: 2003-12-01, 14:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×