×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Regular Contributor
    Join Date
    Jan 2005
    Posts
    63

    Strange problem while installing Carbide.C++ express

    Hello Nokia Experts,

    I am having an strange problem in installing carbide. Hope you help me out of this.

    Senario :- I am using window xp sp2. I installed carbide 12 days back it was working properly. Due to some reasons i had to format my primary drive of my PC. I installed the window xp again. But now i am unable to install carbide.

    Problem : when I start the carbide C++ installer, it shows the busy cursor for 3 or 4 seconds and then nothing happens. I check it in Task manager, the carbide installer starts, but it is automatically closed. Even no dialog comes.
    just nothing happeps.

    I formated the drive but of no use.

    Pls help me out it is affecting my work.

    Thanks in advance.

  2. #2
    Nokia Developer Expert
    Join Date
    Mar 2004
    Posts
    98

    Re: Strange problem while installing Carbide.C++ express

    Has this issue persisted for you? Do you maybe have an anti-virus program running that would conflict with the .exe trying to install?

  3. #3
    Registered User
    Join Date
    Sep 2007
    Posts
    1

    Re: Strange problem while installing Carbide.C++ express

    Pls help me out it is affecting my work

  4. #4
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: Strange problem while installing Carbide.C++ express

    Since that is a new Windows XP installation it is worth asking if you have the proper JRE installed. Also, Google a bit for "InstallShield logs" see if you can make the installer to get you some error output.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  5. #5
    Registered User
    Join Date
    Apr 2008
    Posts
    3

    Re: Strange problem while installing Carbide.C++ express

    You may also want to try downloading the installer for the new v1.3 tool. You can get this at: http://www.forum.nokia.com/main/reso...s/carbide_cpp/

Similar Threads

  1. Replies: 6
    Last Post: 2006-05-30, 08:38
  2. Problem Installing Carbide.C++ Express 1.0
    By galos1 in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 12
    Last Post: 2006-04-16, 09:02
  3. Strange memory problem
    By mcmcdonald in forum Mobile Java General
    Replies: 5
    Last Post: 2004-09-04, 09:50
  4. Problem with installing Sip Testing program
    By isravoicer in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2004-08-21, 16:00
  5. Problem in installing Nokia PC Connectivity SDK 1.0
    By psmshankar in forum PC Suite API and PC Connectivity SDK
    Replies: 1
    Last Post: 2002-07-25, 00:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×