×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jul 2005
    Posts
    39

    SIP in S60 3rd Ed

    Hi,

    I request someone to clarify following doubts of mine
    If i understand correctly.

    1. SIP Plugin 4.0 is for S60 2nd Ed Fp2 and Fp3 SDKs?

    2. In S60 3rd Ed SIP is preintegrated so plugin is not required? So is it backward compatible with SIP plugin 4.0?

    3. I have S60 2nd Ed Fp2, Fp3 and S60 3rd Ed installed on my machine. And i want to test my SIP application such that it works on all 3 SDKs. Now the problem is while installing SIP plugin 4.0 asked for S60 2nd Ed Fp2. How do i install it again for Fp3?

    regards,
    -nins

  2. #2
    Registered User
    Join Date
    May 2007
    Posts
    14

    Re: SIP in S60 3rd Ed

    hi,

    did u find the answer of your problem yet ??
    i hav eto work with version 3. can you plz tell me how to do it for version 3 using emulator. If i run my program using emulator it doesnt show the sip engine in installed applications.

    thanx

Similar Threads

  1. How to send SIP PUBLISH message in S60 3rd edition
    By murkyl in forum Symbian Networking & Messaging (Closed)
    Replies: 5
    Last Post: 2007-08-29, 10:29
  2. SIP Plugin 4.0 and SIP in S60 3rd Ed.
    By sipshakers in forum Symbian
    Replies: 2
    Last Post: 2007-05-09, 08:08
  3. How to send SIP PUBLISH message in S60 3rd edition
    By murkyl in forum Symbian Networking & Messaging (Closed)
    Replies: 3
    Last Post: 2006-10-31, 15:00
  4. What is going on with Vibration on S60?
    By amd_rikus in forum Mobile Java General
    Replies: 3
    Last Post: 2006-06-16, 00:29
  5. Creating SIP profiles in S60 3rd ed. SDK?
    By jrantam in forum Symbian Tools & SDKs
    Replies: 3
    Last Post: 2006-02-15, 19:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×