×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jul 2006
    Posts
    2

    Can't generate template application for debugger.

    I've just installed Carbite.c++ express with Series 80 Platform SDK 2.0.
    I've loaded S80 Hello World Application Template.
    I was able to generate S80 DP2 Phone Releases (ARMI and Thumb modes), but when I try to compile the application for S80 DP2 Emulator Debug, it seems the linker couldn't find a library:
    No library file found matching 'libedll.lib{.lib|.a}' or 'edll.lib'

    Please help me.

  2. #2
    Registered User
    Join Date
    Jul 2006
    Posts
    2

    Re: Can't generate template application for debugger.

    I'm repling to myself...

    Looking better at my problem, I've discovered that the linker can't find any libraries because the library search path ("${EPOCROOT}epoc32\release\winscw\udeb") is wrong as it points to a folder that contain a subfolder called "Z" but no library at all.

    Is this a problem of my installation (I've done it twice, since now!) or what's the right value for the library search path?

    Is there someone can help me?

    Thanks a lot.

    Enrico Rossetti

Similar Threads

  1. Auto Start of the application
    By S.S.Sudhakar in forum Symbian
    Replies: 19
    Last Post: 2008-09-25, 02:16
  2. Java Application Provisioning ove BT
    By a_n_k_u_r in forum Bluetooth Technology
    Replies: 3
    Last Post: 2006-06-23, 08:48
  3. Replies: 0
    Last Post: 2005-05-28, 10:20
  4. Embedded application
    By S.S.Sudhakar in forum Symbian
    Replies: 1
    Last Post: 2005-04-16, 09:36
  5. Replies: 0
    Last Post: 2003-09-24, 06:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×