×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jun 2006
    Posts
    4

    EABI Versioning Problem

    Some people I am trying to help are having an EABI versioning problem. They are using Carbide.c++ Express with S60 Third Edition, and I have been unable to find any material to help them.

    ERROR: Source object C:\Symbian\9.1\S60_3rd\epoc32\release\ARMV5\LIB\fbscli.lib(FBSCLI{000a0000}-108.o) has EABI version 2, but target MyDemo.sym has EABI version 4

    Any leads would be greatly appreciated.

  2. #2
    Registered User
    Join Date
    Jul 2003
    Posts
    18

    Re: EABI Versioning Problem

    You have to use the *.dso version of the library which are for EABI 2. So in your example, link against fbscli.dso

    I hope this will help you.

Similar Threads

  1. Problem with eglSwapBuffers and heap corruption
    By greatape in forum Symbian Media (Closed)
    Replies: 2
    Last Post: 2007-05-24, 03:35
  2. netcards - Problem with opening adapter
    By kernj in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-01-10, 08:56
  3. WAP service problem on Apache
    By bigg_o in forum Browsing and Mark-ups
    Replies: 3
    Last Post: 2005-04-17, 16:05
  4. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×