×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Apr 2006
    Posts
    4

    Question Help!A Problem About S60 emulator

    Hi all!
    I have a MIDlet for reading .txt file via HttpConnection.It runs well on WTK2.2'S emulator,BUT there's an error on S60 2ND FP2 mulator "SymbianOS error=-34" and on S60 2ND FP3 emulator"SymbianOS error=5120".

    anyone can help me?
    Thank you!

  2. #2
    Super Contributor
    Join Date
    Dec 2005
    Location
    Europe/Poland/Warsaw
    Posts
    1,697

    Re: Help!A Problem About S60 emulator

    hi mindstuff,

    make sure that emulators are correctly configured for network (can you use browser feature in that emulators by the way?), see SDK included user guide in network section for that,
    those errors codes:
    http://www.newlc.com/Symbian-OS-Error-Codes.html
    means that emulator cannot connect to server and requests is timed out,

    regards,
    Peter

  3. #3
    Registered User
    Join Date
    Apr 2006
    Posts
    4

    Smile Re: Help!A Problem About S60 emulator

    Thank you ,Peter

    I have found the "newlc's Error Code" via Google before this POST,but I can't know what's the problem about my MIDlet via that error code message.It's just too little for me.

  4. #4
    Super Contributor
    Join Date
    Dec 2005
    Location
    Europe/Poland/Warsaw
    Posts
    1,697

    Re: Help!A Problem About S60 emulator

    hi mindstuff,

    I meant: you need to make sure that your emulator is configured for network conenctions,
    I do not used S60 2nd ED FP2 emulator, but it's common in S60 emulators:
    - open applications on emulator
    - open "services"
    - type an url and try to open web page,

    regards,
    Peter

Similar Threads

  1. Problem with s60 emulator when bluetooth server is listening
    By TD-A in forum Mobile Java Networking & Messaging & Security
    Replies: 1
    Last Post: 2008-04-08, 16:05
  2. What is going on with Vibration on S60?
    By amd_rikus in forum Mobile Java General
    Replies: 3
    Last Post: 2006-06-16, 00:29
  3. Error: S60 Emulator, Options on WAP pages
    By Brian21 in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2006-02-16, 17:18
  4. Why I can't lanuch emulator with S60
    By baihaoping in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2006-02-12, 03:23
  5. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×