×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jul 2006
    Posts
    6

    Problem recording audio

    I'm trying to record some audio with a 6680 and am having an issue with the recording speed.

    Basically, it seems like the sample rate is being saved as higher than is actually being recoded. When I play back the audio, it is played fast (I'd estimate about 4 times faster than recorded) I thought it could also be an issue with play(), but when playing the audio through the music player and on my computer after downloading the file gives me the same problem.

    It seems as though the sample rate saved in the .wav file is not the same as the sample rate of the recorder. Does anyone know how to change this, or has anyone seen this problem before?

    Thanks.

  2. #2
    Super Contributor
    Join Date
    Dec 2004
    Posts
    643

    Re: Problem recording audio

    I haven't run into this problem with other phones. Do you have a test case script? Can others reproduce this?

Similar Threads

  1. Audio problem with Nokia 6600
    By paulmig001 in forum Audio
    Replies: 0
    Last Post: 2006-02-20, 17:38
  2. Audio Recording failure in CropL
    By ashalu2 in forum Symbian
    Replies: 2
    Last Post: 2004-06-30, 08:22
  3. Audio Recording 6600
    By armandogarcia in forum Symbian
    Replies: 1
    Last Post: 2004-02-08, 06:49
  4. NDS v1.1 - Audio Converter problem
    By Dess in forum Mobile Java Tools & SDKs
    Replies: 4
    Last Post: 2004-01-28, 19:49
  5. Sound example in Series 60 SDK: Recording format problem
    By jjesus in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2003-03-11, 06:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •