hi all,
earlier the example was working fine but now it is giving errors. i m unable to build it on both carbide.vs and carbide.c++

in carbide.vs
---------------------------------
the build succeds with 2 warnings

LINK : LNK6004: C:\Symbian\7.0s\Series60_v20\\Epoc32\release\wins\udeb\z\\system\apps\lookup\lookup.app not found or not built by the last incremental link; performing full link
Creating library C:\Symbian\7.0s\Series60_v20\\Epoc32\release\wins\udeb\z\\system\apps\lookup\lookup.lib and object C:\Symbian\7.0s\Series60_v20\\Epoc32\release\wins\udeb\z\\system\apps\lookup\lookup.exp
edll.lib(UP_DLL.obj) : warning LNK4210: .CRT section exists; there may be unhandled static initializers or terminators
edll.lib(UP_DLL.obj) : warning LNK4099: PDB 'edll.pdb' was not found with 'C:\Symbian\7.0s\Series60_v20\\Epoc32\release\wins\udeb\edll.lib' or at 'c:\Symbian\Dev\lookup\edll.pdb'; linking object as if no debug info


and when i open lookup in the emaluator it gives error...

Unhandled exception at 0x6001da76 in epoc.exe: User breakpoint.

why is it happening now. i hvn't changed any settings of carbide.vs or .net

-------------------------------


in carbide.c++
~~~~~~~~~~~~~~
when i import the .mmp file it gives follwing warnings...

CTags not installed or not in path
Invalid project path: Include path not found (C:\Projects\workspace\lookup\group).
The system cannot find the file specified.[make ]

it builds successfully and run successfully but doesn't open in the emaluator.

what can be the problem?

plz anyone reply.
Edit/Delete Message