×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Aug 2006
    Posts
    4

    N 90 "GO TO" problem

    Hi all,
    i may not entered my go to option? what i should? plz plz & plz help me...
    Sometimes i faced a problem that when i restart my phone its lcd appeard that "Phone start-up failed.Contact the retailer"
    please help..

  2. #2
    Super Contributor
    Join Date
    Nov 2003
    Location
    Bangalore , India
    Posts
    4,429

    Re: N 90 "GO TO" problem

    Hi fh_emon! Welcome to Nokia Discussion Boards!!

    Please note that this is Mobile Application Developer Discussion Boards, Nokia end user products support questions should be addressed at Nokia's online support sites http://www.nokia.com/support not here in Forum Nokia.
    Also there are some localized product support forums and one that is monitored and where you can get attention and solutions http://discussions.nokia.co.uk/discussions/. If you post your concerns there you may get a response from there.

    Regards
    Gopal

Similar Threads

  1. Problem with eglSwapBuffers and heap corruption
    By greatape in forum Symbian Media (Closed)
    Replies: 2
    Last Post: 2007-05-24, 03:35
  2. netcards - Problem with opening adapter
    By kernj in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-01-10, 08:56
  3. WAP service problem on Apache
    By bigg_o in forum Browsing and Mark-ups
    Replies: 3
    Last Post: 2005-04-17, 16:05
  4. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×