×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jul 2005
    Posts
    9

    Info about APDU package of JSR-177 (SATSA)

    Hi all,
    I've read in the forum that JSR-177 is supported in Series 60 3rd edition, having Crypto and PKI packages. Is there any handset avaliable (N series???) that also have the APDU package?

    Thanks a lot, best regards,

  2. #2
    Registered User
    Join Date
    Dec 2005
    Location
    Brazil
    Posts
    1,884

    Re: Info about APDU package of JSR-177 (SATSA)

    Hi inmaat,

    AFAIK it's not possible nowadays, that may change soon. Take a look at the threads below:

    http://discussion.forum.nokia.com/fo...ighlight=SATSA

    http://discussion.forum.nokia.com/fo...ighlight=SATSA

    Hope this helps!

    BR,

    Juarez Junior

Similar Threads

  1. JSR 177 and Nokia 3250
    By blastard in forum Mobile Java Networking & Messaging & Security
    Replies: 11
    Last Post: 2007-06-14, 18:06
  2. Nokia 3rd Generation support for JSR 177
    By muenni79 in forum Mobile Java Tools & SDKs
    Replies: 2
    Last Post: 2006-03-24, 10:21
  3. How to get JSR 205 binay executable package for NOKIA 6600?
    By sgunasekaran in forum Mobile Java Networking & Messaging & Security
    Replies: 3
    Last Post: 2006-03-02, 09:07
  4. How to get JSR 205 binay executable package for NOKIA 6600?
    By sgunasekaran in forum General Development Questions
    Replies: 1
    Last Post: 2006-03-01, 12:14
  5. JSR #177 (SATSA) Problems with the installation
    By MCrill in forum Mobile Java General
    Replies: 0
    Last Post: 2004-09-24, 10:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×