×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Jul 2006
    Posts
    3

    Http 204 No Content Bug

    Hi

    A server application is returning an Http 204 No Content status code. This means that the browser should continue to display the current page. Instead my 6230 and the NMIT 4.1 both display a download save as dialog which is a therefore a browser bug since there is no content to save! Does anyone have a work around to this problem?

  2. #2
    Super Contributor
    Join Date
    May 2003
    Posts
    839

    Re: Http 204 No Content Bug

    So,

    would it be vise to put content to the server, so it wouldn't say "No Content" anymore.


    -tum-

  3. #3
    Registered User
    Join Date
    Jul 2006
    Posts
    3

    Re: Http 204 No Content Bug

    Tumpelo

    The Http 204 No Content status code is sent by the Web Application as a valid response to a request see W3C RFC2616. Every Desktop Browser can handle it (IE, Firefox, Opera) and so can Opera and Openwave Mobile browsers.

    But thanks for the advice I'll see if I can persuade the Website authors to redesign their site for this Nokia browser bug.

Similar Threads

  1. Audio Input Stream on N80
    By tkaihock in forum Symbian Media (Closed)
    Replies: 9
    Last Post: 2006-06-30, 09:15
  2. Replies: 1
    Last Post: 2002-12-27, 07:44
  3. Replies: 1
    Last Post: 2002-11-22, 21:40
  4. Replies: 0
    Last Post: 2002-11-21, 14:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×