×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Jul 2003
    Posts
    4

    Installation of S60 3rd ed. C++ SDK fails with carbide.vs

    I installed carbide.vs 2.0.1. After starting Visual C++ .NET, carbide appears as an add-in and I can create a Symbian OS project with my existing SDK (S60 2nd FP 2 for .NET). However, I cannot install 3rd ed. SDK, neither Version 1.0 (Dec 22, 2005) nor Version 1.1 (maintenance release, June 6, 2006). The installer exits without any message after the first screen ("configuring your new software installation"). Any ideas?

    -Michael

  2. #2
    Registered User
    Join Date
    Jul 2003
    Posts
    4

    Wink Re: Installation of S60 3rd ed. C++ SDK fails with carbide.vs

    I just found the solution:

    http://discussion.forum.nokia.com/fo...70&postcount=7
    Thanks colinward1970!

    Basically: put an empty file named "S60_3rd.xml" in the setup directory. :-)

  3. #3
    Registered User
    Join Date
    Jul 2003
    Posts
    4

    Lightbulb Re: Installation of S60 3rd ed. C++ SDK fails with carbide.vs

    If someone from Nokia is reading this: please fix the problem. Shouldn't be much effort. Bundle empty S60_3rd.xml with distribution. :-)

Similar Threads

  1. OpenGL ES on S60 3rd Edition SDK Emulator
    By specjones in forum Symbian Tools & SDKs
    Replies: 7
    Last Post: 2008-09-30, 10:22
  2. Where is SDK for S60 1st Edition?
    By MDWPPC in forum Mobile Java Tools & SDKs
    Replies: 5
    Last Post: 2007-02-08, 07:04
  3. Installation of S60 3rd ed. C++ SDK fails with carbide.vs
    By rohs in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 2
    Last Post: 2006-08-30, 05:22
  4. install the Eikecho example from S60 3rd Edition SDK
    By simoschn in forum Symbian Tools & SDKs
    Replies: 4
    Last Post: 2006-05-04, 13:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×