×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Feb 2006
    Posts
    45

    Help With S60_2nd_FP2_SC Installation

    Hello everyone,

    I try to install s60_2nd_FP2 on my computer.When finished I follow the instructions in S60_2ND_FP2_CPP_SDK_MS_InstallationGuide_1.0.pdf in the installation package. When I typed "bldmake bldfiles",it is ok, but then I typed "abld build vc6", the following problem comes out:

    E:\Symbian\S60_2nd_FP2_SC\Series60Ex\helloworldbasic\group>abld build vc6
    make -r -f "\EPOC32\BUILD\SYMBIAN\S60_2ND_FP2_SC\SERIES60EX\HELLOWORLDBASIC\GROUP\EXPORT.make" EXPORT VERBOSE=-s
    Nothing to do
    make -r -f "\EPOC32\BUILD\SYMBIAN\S60_2ND_FP2_SC\SERIES60EX\HELLOWORLDBASIC\GROUP\VC6.make" MAKEFILE VERBOSE=-s
    perl -S makmake.pl -D \SYMBIAN\S60_2ND_FP2_SC\SERIES60EX\HELLOWORLDBASIC\GROUP\HELLOWORLDBASIC VC6
    WARNING: \SYMBIAN\S60_2ND_FP2_SC\SERIES60EX\HELLOWORLDBASIC\GROUP\HELLOWORLDBASIC.MMP(24) : SYSTEMINCLUDE path "\EPOC32\INCLU

    'LINK.EXE' not found
    ERROR: failed to find version information for LINK.EXE
    make: *** [MAKEFILEHELLOWORLDBASIC] Error 2
    make -r -f "\EPOC32\BUILD\SYMBIAN\S60_2ND_FP2_SC\SERIES60EX\HELLOWORLDBASIC\GROUP\VC6.make" LIBRARY VERBOSE=-s
    nmake -nologo -x - -s -f "\EPOC32\BUILD\SYMBIAN\S60_2ND_FP2_SC\SERIES60EX\HELLOWORLDBASIC\GROUP\HELLOWORLDBASIC\WINS\HELLOWO
    process_begin: CreateProcess((null), nmake -nologo -x - -s -f \EPOC32\BUILD\SYMBIAN\S60_2ND_FP2_SC\SERIES60EX\HELLOWORLDBASIC
    RLDBASIC.WINS LIBRARY, ...) failed.
    make (e=2): system can't found specified file.
    make: *** [LIBRARYHELLOWORLDBASIC] Error 2
    make -r -f "\EPOC32\BUILD\SYMBIAN\S60_2ND_FP2_SC\SERIES60EX\HELLOWORLDBASIC\GROUP\VC6.make" RESOURCE CFG=UDEB VERBOSE=-s
    nmake -nologo -x - -s -f "\EPOC32\BUILD\SYMBIAN\S60_2ND_FP2_SC\SERIES60EX\HELLOWORLDBASIC\GROUP\HELLOWORLDBASIC\WINS\HELLOWO
    process_begin: CreateProcess((null), nmake -nologo -x - -s -f \EPOC32\BUILD\SYMBIAN\S60_2ND_FP2_SC\SERIES60EX\HELLOWORLDBASIC
    RLDBASIC.WINS RESOURCEUDEB, ...) failed.
    make (e=2): system can'f found specified file.
    make: *** [RESOURCEHELLOWORLDBASIC] Error 2
    make -r -f "\EPOC32\BUILD\SYMBIAN\S60_2ND_FP2_SC\SERIES60EX\HELLOWORLDBASIC\GROUP\VC6.make" RESOURCE CFG=UREL VERBOSE=-s
    nmake -nologo -x - -s -f "\EPOC32\BUILD\SYMBIAN\S60_2ND_FP2_SC\SERIES60EX\HELLOWORLDBASIC\GROUP\HELLOWORLDBASIC\WINS\HELLOWO
    process_begin: CreateProcess((null), nmake -nologo -x - -s -f \EPOC32\BUILD\SYMBIAN\S60_2ND_FP2_SC\SERIES60EX\HELLOWORLDBASIC
    RLDBASIC.WINS RESOURCEUREL, ...) failed.
    make (e=2): system can'f found specified file.
    make: *** [RESOURCEHELLOWORLDBASIC] Error 2
    make -r -f "\EPOC32\BUILD\SYMBIAN\S60_2ND_FP2_SC\SERIES60EX\HELLOWORLDBASIC\GROUP\VC6.make" TARGET CFG=UDEB VERBOSE=-s
    nmake -nologo -x - -s -f "\EPOC32\BUILD\SYMBIAN\S60_2ND_FP2_SC\SERIES60EX\HELLOWORLDBASIC\GROUP\HELLOWORLDBASIC\WINS\HELLOWO
    process_begin: CreateProcess((null), nmake -nologo -x - -s -f \EPOC32\BUILD\SYMBIAN\S60_2ND_FP2_SC\SERIES60EX\HELLOWORLDBASIC
    RLDBASIC.WINS UDEB, ...) failed.
    make (e=2): system can'f found specified file.
    make: *** [TARGETHELLOWORLDBASIC] Error 2
    make -r -f "\EPOC32\BUILD\SYMBIAN\S60_2ND_FP2_SC\SERIES60EX\HELLOWORLDBASIC\GROUP\VC6.make" TARGET CFG=UREL VERBOSE=-s
    nmake -nologo -x - -s -f "\EPOC32\BUILD\SYMBIAN\S60_2ND_FP2_SC\SERIES60EX\HELLOWORLDBASIC\GROUP\HELLOWORLDBASIC\WINS\HELLOWO
    process_begin: CreateProcess((null), nmake -nologo -x - -s -f \EPOC32\BUILD\SYMBIAN\S60_2ND_FP2_SC\SERIES60EX\HELLOWORLDBASIC
    RLDBASIC.WINS UREL, ...) failed.
    make (e=2): system can'f found specified file.
    make: *** [TARGETHELLOWORLDBASIC] Error 2
    make -r -f "\EPOC32\BUILD\SYMBIAN\S60_2ND_FP2_SC\SERIES60EX\HELLOWORLDBASIC\GROUP\VC6.make" FINAL CFG=UDEB VERBOSE=-s
    make -r -f "\EPOC32\BUILD\SYMBIAN\S60_2ND_FP2_SC\SERIES60EX\HELLOWORLDBASIC\GROUP\VC6.make" FINAL CFG=UREL VERBOSE=-s

    My Installation as follows:
    ActivePerl5.6.1 installed in d:\activeperl5.6.1
    JDK1.5 installed in d:\j2eetools\jdk1.5
    Visual Studio 6.0 in E:\Microsoft Visual Studio
    S60_SDK in E:\Symbian
    Project Files in E:\work

    relative enviroment as follows:
    epocroot=\
    path=C:\Program Files\Common Files\Symbian\Tools;d:\ActivePerl5.6.1\bin

    And when I use applicationwizard to create an application, my appwizard won't repsonse.The project file will be created. When I import the project into vc6, the compiler can''t find library files.

    How can I solve this problem, thanks very much.
    Last edited by baihaoping; 2006-08-22 at 03:21.

  2. #2
    Registered User
    Join Date
    Feb 2006
    Posts
    45

    Re: Help With S60_2nd_FP2_SC Installation

    well, I've solved this problem.
    The problem is I didn't add link.exe in vc6 in my path enviroment variable.
    Doing so the variable %vc location%\Common\MSDev98\Bin also should add into the path variable. Otherwise, you will get error dialogue.

Similar Threads

  1. ProGuard Installation
    By davidmanpearl in forum Mobile Java Tools & SDKs
    Replies: 5
    Last Post: 2007-10-03, 16:28
  2. Aborting installation & removing installed files
    By lalitsharma in forum Symbian
    Replies: 0
    Last Post: 2005-10-24, 11:08
  3. Installation Problem on the Nokia 6600
    By ManishPatil in forum Symbian
    Replies: 1
    Last Post: 2005-02-02, 09:51
  4. D211 installation problems with XP pro
    By espengr in forum Multimodecards
    Replies: 3
    Last Post: 2004-02-05, 10:25
  5. NDS 2.0 Installation Problem
    By morozov in forum Mobile Java Tools & SDKs
    Replies: 2
    Last Post: 2003-11-12, 22:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×