×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Aug 2006
    Posts
    46

    Pporting S60 from 2nd to 3rd Menu: feature not supported

    Hi
    Ive ported my s60 application, which worked good on Symbian 7.1 , to Symbian 9.1 3rd edition.
    I did it as it described in Here.
    When i run emulator i can see icon of my application under Instalations , but when i run it it gives me error message "Menu: feature not supported -5"
    Any idea what does it means?
    Thanks.

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,167

    Re: Pporting S60 from 2nd to 3rd Menu: feature not supported

    you are propably calling some sort of function that is not supported anymore by the platform. You could try putting breakpoints into the code, and try finding the line that causes this error, then post it here and maybe somebody has better answer.

    yucca

  3. #3
    Registered User
    Join Date
    Aug 2006
    Posts
    46

    Re: Pporting S60 from 2nd to 3rd Menu: feature not supported

    I actualy did.I put break point to entry point of application .It never reaches it.

Similar Threads

  1. Replies: 8
    Last Post: 2006-09-14, 13:59
  2. Replies: 3
    Last Post: 2006-08-04, 23:13
  3. Release of S60 3rd Ed. Feature Pack 1?
    By phiber in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2006-08-02, 05:02
  4. [S60 3rd edition]How to add a sub menu under option/send when browsing in gallery?
    By bibu2651 in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2006-04-20, 08:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×