×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Apr 2006
    Posts
    74

    Question S60 3rd edition Http downloaded file saving problem

    Hi All,
    I have a problem in saving a downloaded file.

    Scenario
    1- I downloaded a file and saved it to \private\UID\a.dat
    (worked fine on emulator and on device too)
    2- Then I downloaded file (which was a zip file) and saved it at same location.
    (worked fine on emulator but application crashed while on device)
    3- Then i tried to download that file to \resource\app\ and application crashed on emulator too.

    Please suggest some way to handle this.

    Thanx

  2. #2
    Registered User
    Join Date
    Feb 2006
    Location
    London
    Posts
    34

    Re: S60 3rd edition Http downloaded file saving problem

    Don't know about the probleam with the app crashing on number 2)
    But for 3) your application will require AllFiles i think to be able to write to the \resource directory. Because this is now a protected area under symbian OS ver 9.1.

Similar Threads

  1. Replies: 35
    Last Post: 2009-04-11, 14:36
  2. Problem of running video clip (in 3gp formate) on S60 3rd edition SDK
    By AWAIS_CIIT in forum Mobile Java Media (Graphics & Sounds)
    Replies: 5
    Last Post: 2007-07-31, 10:18
  3. S60 3rd edition, WSDL, WebServices anyone?
    By myohol in forum Symbian Tools & SDKs
    Replies: 21
    Last Post: 2007-06-25, 09:57
  4. S60 3rd Edition SDK Installation Problem
    By kunaldeo in forum Symbian Tools & SDKs
    Replies: 32
    Last Post: 2007-01-30, 14:34
  5. install the Eikecho example from S60 3rd Edition SDK
    By simoschn in forum Symbian Tools & SDKs
    Replies: 4
    Last Post: 2006-05-04, 13:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×