×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Aug 2006
    Posts
    17

    Lightbulb How do I install S60 2nd edition SDK on MSC++?!

    Hi,
    I'm beginner in Symbian C++ programming. Please help me to install Symbian S60 2nd edition SDK for C++ (Microsoft Visual Studio 2005).

  2. #2
    Regular Contributor
    Join Date
    Nov 2005
    Posts
    67

    Re: How do I install S60 2nd edition SDK on MSC++?!

    Sorry, but at the moment it is not possible to use any SDK's with VS 2005. And in near future, it seems to S60 community that, Nokia will not prepare tools for VS 2005 environment. But there are add-on tools for VS 2003 .NET. BTW this VS 2005 & Symbian/Nokia SDK issue is discussed on this site largely. Just explore the site.

  3. #3
    Registered User
    Join Date
    Aug 2006
    Posts
    17

    Re: How do I install S60 2nd edition SDK on MSC++?!

    If it's not possible please help me to install in on Borland C++ Bulider Pro.
    Thanks a lot!
    I have (SERIES 60 SDK 2.0 FOR SYMBIAN OS 28.10.2003 + Perl + JRUNTIME).
    Do I need another plug in?!
    If not, how do I install the SDK on Borland!?

  4. #4
    Regular Contributor
    Join Date
    Nov 2005
    Posts
    67

    Re: How do I install S60 2nd edition SDK on MSC++?!

    Quote Originally Posted by r.sharafi
    If it's not possible please help me to install in on Borland C++ Bulider Pro.
    Thanks a lot!
    I have (SERIES 60 SDK 2.0 FOR SYMBIAN OS 28.10.2003 + Perl + JRUNTIME).
    Do I need another plug in?!
    If not, how do I install the SDK on Borland!?
    According to my experience of Borland IDE, you just need the correct one SDK from Nokia's site.
    Just go to the SDK download page, and choose the SDK that prompts msb ( ms = microsoft & b = borland). This SDK is compatible for MS and Borland environment.

    Check what papers say for further downloadings.

  5. #5
    Regular Contributor
    Join Date
    Nov 2005
    Posts
    67

    Re: How do I install S60 2nd edition SDK on MSC++?!

    Quote Originally Posted by r.sharafi
    If it's not possible please help me to install in on Borland C++ Bulider Pro.
    Thanks a lot!
    I have (SERIES 60 SDK 2.0 FOR SYMBIAN OS 28.10.2003 + Perl + JRUNTIME).
    Do I need another plug in?!
    If not, how do I install the SDK on Borland!?
    One more thing on my last reply.
    You need C++ BuilderX 1.5 Mobile version.

    How to use Borland C++ Bulider Pro for Mobile sw development, i do not have any idea.

Similar Threads

  1. S60 2nd edition FP3 SDK reports error in jar file entry
    By iwmonkey in forum Mobile Java Tools & SDKs
    Replies: 12
    Last Post: 2010-03-11, 01:39
  2. Can't install MIDlets on S60 3rd Edition SDK
    By matpowel in forum Mobile Java Tools & SDKs
    Replies: 14
    Last Post: 2006-08-24, 15:51
  3. S60 2nd OR 3rd edition for new software development
    By patil_ruturaj in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2006-06-30, 09:30
  4. Series 60 Concept Emulator (SDK Beta 0.2 Linux) not working
    By mattbee in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2003-06-10, 11:43
  5. Series 60Series 60 MIDP Concept SDK Beta 0.2 Linux bug?
    By kauppi in forum Mobile Java Tools & SDKs
    Replies: 3
    Last Post: 2003-04-07, 09:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×