×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Aug 2006
    Posts
    4

    Carbide.vs 2.0.1 installs ok but not working at all

    Installation of Carbide.vs 2.0.2 finished without problems. When I open Visual Studio .NET 2003 following messagebox appears:

    "The Add-in 'Carbide.vs 2.0.1' failed to load or caused an exception. Would you like to remove this Add-in?
    If you choose yes, you will need to reinstall the Add-in to use it again.

    Error message: The system cannot find the file specified.

    Error number:80070002"

  2. #2
    Regular Contributor
    Join Date
    Nov 2005
    Posts
    67

    Re: Carbide.vs 2.0.1 installs ok but not working at all

    Hi pheno1

    When you installed VS 2003 .NET, did you install J#
    language too ?

    As i remember, the Carbide.vs needs J# language
    installed before Carbide.vs is able to work correctly.

    Check this article :
    http://discussion.forum.nokia.com/fo...ad.php?t=71193

    Hopefully this helps you a litte bit.

  3. #3
    Registered User
    Join Date
    Aug 2006
    Posts
    4

    Re: Carbide.vs 2.0.1 installs ok but not working at all

    OK. It helped a bit. No error anymore loading carbide.vs add-in. But another error is raised when trying to create new project:

    Title: Error with SDKs

    The type initializer for "java.io.File" threw an exception.

  4. #4
    Regular Contributor
    Join Date
    Nov 2005
    Posts
    67

    Re: Carbide.vs 2.0.1 installs ok but not working at all

    Hi pheno1

    There are so many Tips and Trics with VS 2003 + Carbide.vs
    that i recommend you to start working with Carbide.c++
    Express. Carbide.c++ is future tool and my opinion is
    that VS 2003 does not offer anything extra compared to
    Carbide.c++.

    But
    1
    You have to have Perl installed too.
    2
    Don't create new Symbian project in the path that contains
    spaces and do not install any SDK file in the path that
    contains spaces.
    3
    First of all, try to import sample symbian app from VS 2003 :
    File > Import Symbian Project ...

    But it is a long list. Check this site too :
    http://developer.mopius.com/

  5. #5
    Super Contributor
    Join Date
    Sep 2004
    Posts
    1,048

    Re: Carbide.vs 2.0.1 installs ok but not working at all

    pheno1: Seems you do not have any SDK installed, install at least one SDK and you should be running..

    There is an installation guide, you know, which for instance list prerequisite software and other useful info..

  6. #6
    Registered User
    Join Date
    Mar 2003
    Posts
    8

    Re: Carbide.vs 2.0.1 installs ok but not working at all

    Actually I have 3 different SDKs installed.

    Well, I'll just stick with Carbide.c++. Carbide.vs would have had some automation for generating UI components that's why wanted to try that.

Similar Threads

  1. Carbide.vs 2.0.1 + Visual Studio 2005
    By galos1 in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 8
    Last Post: 2010-04-07, 03:23
  2. Carbide.vs 2.0.1 + Visual Studio 2005
    By galos1 in forum Symbian Tools & SDKs
    Replies: 6
    Last Post: 2008-11-10, 13:31
  3. Problem while registering Carbide.vs 2.0.1
    By ashima in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2006-08-23, 09:30
  4. Compile error when upgrading from NDS 1.1 to Carbide.vs 2.0.1
    By ericcwhung in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2006-04-24, 07:58
  5. UIQ support for Carbide.vs 2.0.1 released
    By mitts in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2006-03-10, 16:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×