×

Discussion Board

Page 3 of 3 FirstFirst 123
Results 31 to 33 of 33
  1. #31
    Registered User
    Join Date
    Sep 2006
    Posts
    21

    Re: SocketConnection - works only in the emulator :-(

    No, I'm sorry. I still have the same problem :-(

  2. #32
    Registered User
    Join Date
    Sep 2006
    Posts
    21

    Re: SocketConnection - works only in the emulator :-(

    Quote Originally Posted by hartti
    Peter, there is plenty of midlets you can use for testing. http://www.hartti.com/FirstExample.jar
    Hi Harrti,

    I tried this app on two phones (6230 and 6233) with two different sim cards and they both seem to run forever (without delivering the correct answer :-(

    So whats the problem .. the phones, the sim cards or ...?

    Thank you
    Peter

  3. #33
    Registered User
    Join Date
    Mar 2003
    Posts
    4,105
    Please contact me privately via e-mail. See my profile for details. Perhaps we live in the same region here in Germany.

Similar Threads

  1. Emulator screen gone... Help needed
    By meihuadao in forum Symbian Tools & SDKs
    Replies: 4
    Last Post: 2006-03-22, 13:30
  2. Replies: 2
    Last Post: 2006-03-17, 06:40
  3. Socket connection hangs on 9500 but works well in the WTK 2.2 emulator
    By falconpl in forum Mobile Java Networking & Messaging & Security
    Replies: 0
    Last Post: 2005-07-30, 21:38
  4. EAIF Emulator doesn't works properly in my case
    By savitaamin in forum General Messaging
    Replies: 1
    Last Post: 2002-08-14, 12:07
  5. Works in Emulator, not in REAL 7650.
    By mctenny in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2002-08-12, 02:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×