×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Sep 2006
    Location
    Sydney
    Posts
    1

    E61 / Blackberry / Autolock

    Hi - I have recently installed Blackberry Connect on my E61. The phone now requires me to enter a Lockcode after 30 minutes (it didn't prior to loading Blackberry onto it). When I go into Tools\Settings\Security\PhoneandSIM\Autolock Period and try to set this to "None" it says "Cannot disable autolock".

    It appears that the Blackberry client (downloaded from the Nokia website) has mandated that I must have this enabled. Does anyone know why this is so, and how to get it disabled? I do not require my phone to lock itself every half hour - I am perfectly capable of managing its safety and the security of any content on it (as I have for every other phone I've owned).

    When I rang the Nokia Care Centre in Sydney, they advised the E61 needed a software upgrade. I took it in, had it upgraded, spent the next day getting everything back to normal, loaded the Blackberry client - autolock permanently enabled again.

    Any advice gratefully received.

    Peter

  2. #2
    Registered User
    Join Date
    Jun 2004
    Posts
    1

    Angry Re: E61 / Blackberry / Autolock

    Hi, I don't have the answer, but please post an update if you ever learn how to disable this feature. I use the Mail for Exchange client app and have the same problem. I can set the autolock timeout to "Never", but then must set a new passcode every 24 hours (Never = 24 hours). No one I show this to(our developers, ubergeeks, etc.) can determine how to work around this imposition. I think with remote lock enabled I have sufficient security, so why impose onto me the need to constantly revise lockout codes? Very annoying feature!

  3. #3
    Registered User
    Join Date
    Oct 2006
    Posts
    1

    Unhappy Re: E50 - Autolock - Mail for Exchange

    Hi,

    Sorry I can't help as I have exactly the same problem and it is driving me crazy! I'm on Orange UK and installed Mail for Exchange.

    When I had sychronised with my exchange server (Hostway) a security setting was sent or pushed to my phone. After that I have to enter a lock code if I don't use the phone for 15 minutes.

    It is really more than annoying and is the only problem I have with this phone which is very good.

    I cannot extend the autolock duration more than 15 minutes (or set it never). The code has be a alphanumeric code of at least 4 digits which means it takes some time to type in (as you need to change the text type).

    I am very keen to resolve this - I don't like the idea of the server forcing security settings to my phone. This is not a work email server, it is my home email. I have spoken with my hosting support and they are unable to help.

Similar Threads

  1. Replies: 1
    Last Post: 2006-11-21, 11:43
  2. Transferring SMS archive folders from 6680 to E61
    By tostaky10 in forum General Messaging
    Replies: 0
    Last Post: 2006-08-27, 13:22
  3. [Nokia E61] Blackberry messages limit
    By Lemon in forum General Development Questions
    Replies: 1
    Last Post: 2006-07-25, 18:04
  4. Nokia 6820 Blackberry Client
    By vshtonov in forum General Development Questions
    Replies: 0
    Last Post: 2004-09-28, 19:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×