×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2004
    Posts
    4

    Nokia E-61 and Exchange Server

    Hi,

    We are trying to set up our E-61's together with our Exchange Server but we can't get it to work - it works perfect with our Windows Mobile phones......

    the nokia's reaches the server 3 times - each time the phone says " the server issued a certificate that is not trustet - continue...? " - i then accept and it synchronizes perfect....

    After 3 times it doesn't even ask for certificate anymore - and will not connect.....

    -it sounds to me as if there's something wrong with the certificate......

    -Any good idea would be appreciated, thanks

    jb@telebent.dk

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Location
    Finland
    Posts
    9,569

    Re: Nokia E-61 and Exchange Server

    Your question is not a sw development question, nor does it have anything to do with "OMA DM/DS/CP", either (which is what this forum is for).

    I suggest you try calling Nokia support ( http://www.nokia.com/support ), or the user/usage discussion boards ( http://discussions.europe.nokia.com/discussions ).

    You could also first check if the latest firmware ( http://europe.nokia.com/softwareupdate ) for the E61, or the latest Mail for Exhange version helps ( http://businesssoftware.nokia.com/mail_for_exchange.php ).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×