×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Sep 2006
    Posts
    3

    Unhappy CW Problem: The Stationery Drive

    I have installed the s60 sdk for cw and codewarrior pro3.1 version. but when I start a new project, the problem occurs, like that "The Stationery Drive spec "D:" is not the same as the SDK drive spec "C:"". The SDK and CW were both installed on drive C.
    Anyone can help me?

  2. #2
    Nokia Developer Champion
    Join Date
    Mar 2006
    Location
    Helsinki, Finland
    Posts
    8,344

    Smile Re: CW Problem: The Stationery Drive

    Hello dear,

    What is yr path for New Project?

    It must be the same on which Symbian is installed.

    Regards.
    Kiran.

  3. #3
    Registered User
    Join Date
    Sep 2006
    Posts
    3

    Re: CW Problem: The Stationery Drive

    It sounds reasonable. Thank you.hehe

Similar Threads

  1. netcards - Problem with opening adapter
    By kernj in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-01-10, 08:56
  2. drive problem
    By nicholasgaye in forum Symbian User Interface
    Replies: 8
    Last Post: 2005-05-05, 13:44
  3. WAP service problem on Apache
    By bigg_o in forum Browsing and Mark-ups
    Replies: 3
    Last Post: 2005-04-17, 16:05
  4. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×