×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Sep 2006
    Posts
    22

    Question how can I use UIQ_70 under carbide c++ express version : 1.0

    Hello Sir ,

    how can I use UIQ_70 under carbide c++ express version : 1.0 . I have S60_2nd_FP3 version 8.1a installed on folder c:\Symbian . I wanted to use UIQ SDK 2.0 Candidate 2 with the same Carbide IDE so I have installed it on the same folder (c:\symbian ) but now when I try to import any s60 project it says no sdk found. what should I do in order to use both emulator on same carbide

  2. #2
    Super Contributor
    Join Date
    Sep 2004
    Posts
    1,048

    Re: how can I use UIQ_70 under carbide c++ express version : 1.0

    Only UIQ 2.1 and 3 are supported by Carbide.c++ Express.

  3. #3
    Registered User
    Join Date
    Sep 2006
    Posts
    22

    Re: how can I use UIQ_70 under carbide c++ express version : 1.0

    Quote Originally Posted by mitts
    Only UIQ 2.1 and 3 are supported by Carbide.c++ Express.

    how can I get UIQ 3 ? . Is it free .

  4. #4
    Super Contributor
    Join Date
    Jun 2006
    Location
    Moscow, Russia
    Posts
    803

    Re: how can I use UIQ_70 under carbide c++ express version : 1.0

    You can download UIQ 3 SDK free from the UIQ web site: http://developer.uiq.com/devtools_uiqsdk.html
    Regards,
    ivey

  5. #5
    Registered User
    Join Date
    Sep 2006
    Posts
    22

    Re: how can I use UIQ_70 under carbide c++ express version : 1.0

    Quote Originally Posted by ivey
    You can download UIQ 3 SDK free from the UIQ web site: http://developer.uiq.com/devtools_uiqsdk.html
    from where can I download 9.1 sdk for nokia phones for free ?

  6. #6
    Super Contributor
    Join Date
    Jun 2006
    Location
    Moscow, Russia
    Posts
    803

    Re: how can I use UIQ_70 under carbide c++ express version : 1.0

    From Forum Nokia of course! Follow the link below and select the SDK you need in the drop-down list on the right:
    http://www.forum.nokia.com/info/sw.n...16-3.0-mr.html
    Regards,
    ivey

Similar Threads

  1. Telling the EXACT version of Carbide Express
    By jasoneverson in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2006-05-03, 07:05
  2. Can't Build a CLDC 1.0 Version
    By creepymo in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2006-04-28, 20:10
  3. Help! Need Series 60 SDK Version 1.0
    By neomedia in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2003-10-30, 20:09
  4. nokia 7210 modem via IR doesn't work !
    By oussamaaiadi in forum PC Suite API and PC Connectivity SDK
    Replies: 1
    Last Post: 2003-03-06, 10:46
  5. Questions about version code in MMS protocol
    By wangzhong in forum General Messaging
    Replies: 1
    Last Post: 2002-11-21, 10:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×